RubyGems Navigation menu

async-http 0.65.0

A HTTP client and server library.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.66.3 - May 10, 2024 (33.5 KB)
  2. 0.66.2 - April 30, 2024 (33.5 KB)
  3. 0.66.1 - April 30, 2024 (33.5 KB)
  4. 0.66.0 - April 30, 2024 (33.5 KB)
  5. 0.65.1 - April 24, 2024 (33.5 KB)
  6. 0.65.0 - April 23, 2024 (33.5 KB)
Show all versions (186 total)

Runtime Dependencies (8):

async >= 2.10.2
async-pool >= 0.6.1
io-endpoint ~> 0.10.0
io-stream ~> 0.3.0
protocol-http ~> 0.26.0
protocol-http1 ~> 0.19.0
protocol-http2 ~> 0.17.0
traces >= 0.10.0

Owners:

Pushed by:

Authors:

  • Samuel Williams, Brian Morearty, Bruno Sutic, Janko Marohnić, Thomas Morgan, Adam Daniels, Anton Zhuravsky, Cyril Roelandt, Denis Talakevich, Ian Ker-Seymer, Igor Sidorov, Josh Huber, Marco Concetto Rudilosso, Olle Jonsson, Orgad Shaneh, Sam Shadwell, Stefan Wrobel, Tim Meusel, Trevor Turk, Viacheslav Koval, dependabot[bot]

SHA 256 checksum:

2ab2360dff7baa768a3bcc51957b5cea3304e6b0e8e8d3a5dac1a442131294f2

Signature validity period:

August 06, 2022 - August 03, 2032

Total downloads 6,091,297

For this version 985

License:

MIT

Required Ruby Version: >= 3.1

Links: