RubyGems Navigation menu

ably-em-http-request 1.1.8

EventMachine based, async HTTP Request client

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.8 - May 15, 2024 (222 KB)

Runtime Dependencies (5):

addressable >= 2.3.4
cookiejar != 0.3.1
em-socksify >= 0.3
eventmachine >= 1.0.3
http_parser.rb >= 0.6.0

Development Dependencies (5):

mongrel ~> 1.2.0.pre2
multi_json >= 0
rack < 2.0
rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Ilya Grigorik

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 840

For this version 840

License:

MIT

Required Ruby Version: >= 0

Links: