RubyGems Navigation menu

active_conductor 0.2.2

This plugin uses the conductor pattern to wrap multiple models as one object

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.2 - September 01, 2011 (6 KB)
  2. 0.2.1 - March 11, 2011 (6 KB)
  3. 0.2.0 - March 10, 2011 (6 KB)
  4. 0.1.1 - March 09, 2011 (6 KB)
  5. 0.1.0 - March 07, 2011 (6 KB)

Runtime Dependencies (1):

activemodel >= 3.0.0

Development Dependencies (8):

activerecord ~> 3.1.0
bluecloth ~> 2.0.11
bundler ~> 1.0.18
guard ~> 0.6.2
guard-rspec ~> 0.4.2
rspec ~> 2.6.0
sqlite3-ruby ~> 1.3.3
yard ~> 0.7.2

Owners:

Authors:

  • Scott Taylor, Michael Kessler

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 42,308

For this version 11,969

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: