RubyGems Navigation menu

activerecord-compatible_legacy_migration 0.1.2

Compatible migration file between Rails 4.2 and 5+

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.2 - November 18, 2021 (9 KB)
  2. 0.1.1 - August 08, 2016 (8.5 KB)
  3. 0.1.0 - August 04, 2016 (8 KB)
  4. 0.1.0.beta1 - August 04, 2016 (8 KB)

Runtime Dependencies (1):

activerecord >= 4.0.0

Development Dependencies (7):

bundler >= 1.12
coveralls >= 0
rails >= 0
rake >= 0
rspec >= 0
simplecov >= 0
sqlite3 >= 0

Owners:

Pushed by:

Authors:

  • sue445

SHA 256 checksum:

67bf6305aa0c7d9f86da892f63edae472d216fdf78cabe67219deb6ba8683e5f

Total downloads 4,587,933

For this version 3,945,676

License:

MIT

Required Ruby Version: >= 0

New versions require MFA: true

Version published with MFA: true

Links: