RubyGems Navigation menu

administrate 0.20.1

Administrate is heavily inspired by projects like Rails Admin and ActiveAdmin, but aims to provide a better user experience for site admins, and to be easier for developers to customize. To do that, we're following a few simple rules: - No DSLs (domain-specific languages) - Support the simplest use cases, and let the user override defaults with standard tools such as plain Rails controllers and views. - Break up the library into core components and plugins, so each component stays small and easy to maintain.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0.beta1 - February 05, 2024 (300 KB)
  2. 0.20.1 - January 24, 2024 (57 KB)
  3. 0.20.0 - January 17, 2024 (57 KB)
  4. 0.19.0 - July 18, 2023 (56 KB)
  5. 0.18.0 - August 12, 2022 (55 KB)
Show all versions (42 total)

Runtime Dependencies (7):

actionpack >= 6.0, < 8.0
actionview >= 6.0, < 8.0
activerecord >= 6.0, < 8.0
jquery-rails ~> 4.6.0
kaminari ~> 1.2.2
sassc-rails ~> 2.1

Owners:

Pushed by:

Authors:

  • Nick Charlton, Grayson Wright

SHA 256 checksum:

4ba271003c446e486fe4e67d2173eb4ee6118ed0fba5972be0e8ea757f7b67d5

Total downloads 4,342,006

For this version 64,627

License:

MIT

Required Ruby Version: >= 0

Links: