RubyGems Navigation menu

aws-sdk-appflow 1.54.0

Official AWS Ruby gem for Amazon Appflow. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.54.0 - January 26, 2024 (96 KB)
  2. 1.53.0 - November 28, 2023 (81 KB)
  3. 1.52.0 - November 22, 2023 (81 KB)
  4. 1.51.0 - September 27, 2023 (81 KB)
  5. 1.50.0 - September 06, 2023 (81 KB)
Show all versions (55 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

7a3759d3fd85d9180f2e70dd76c9b878eb6c0fe125859876f389b885567f35d4

Total downloads 26,826,251

For this version 105,666

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: