RubyGems Navigation menu

aws-sdk-cloudsearch 1.52.0

Official AWS Ruby gem for Amazon CloudSearch. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.52.0 - January 26, 2024 (44 KB)
  2. 1.51.0 - November 28, 2023 (39 KB)
  3. 1.50.0 - November 22, 2023 (39 KB)
  4. 1.49.0 - September 27, 2023 (39 KB)
  5. 1.48.0 - September 19, 2023 (39 KB)
Show all versions (66 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

370425ae483dafc61549a8ce990ff8a1cc1b6870a58e25f19c514504486311ba

Total downloads 68,080,919

For this version 134,429

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: