RubyGems Navigation menu

aws-sdk-dataexchange 1.46.0

Official AWS Ruby gem for AWS Data Exchange. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.46.0 - January 26, 2024 (55.5 KB)
  2. 1.45.0 - November 28, 2023 (48 KB)
  3. 1.44.0 - November 22, 2023 (48 KB)
  4. 1.43.0 - November 13, 2023 (48 KB)
  5. 1.42.0 - November 07, 2023 (48 KB)
Show all versions (47 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

d98c17db9c1bb18e2e866126ca13d8c082146cdaef53c5f0132047fa4a0cbf85

Total downloads 34,515,353

For this version 106,408

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: