RubyGems Navigation menu

aws-sdk-datazone 1.4.0

Official AWS Ruby gem for Amazon DataZone. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.0 - January 30, 2024 (127 KB)
  2. 1.3.0 - January 26, 2024 (126 KB)
  3. 1.2.0 - November 28, 2023 (105 KB)
  4. 1.1.0 - November 22, 2023 (105 KB)
  5. 1.0.0 - October 04, 2023 (105 KB)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4140a64a38926cc4eb2774430c4dc84e3b1143ae03b0b44e2b1657b4f71ab03b

Total downloads 832,735

For this version 112,456

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: