RubyGems Navigation menu

aws-sdk-devopsguru 1.40.0

Official AWS Ruby gem for Amazon DevOps Guru. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.40.0 - January 26, 2024 (71.5 KB)
  2. 1.39.0 - November 28, 2023 (62 KB)
  3. 1.38.0 - November 22, 2023 (62 KB)
  4. 1.37.0 - September 27, 2023 (62 KB)
  5. 1.36.0 - July 11, 2023 (62 KB)
Show all versions (41 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

911a397a4f17a7b040f4f04985dc4db05ce217263802d123b795b681a2b9459f

Total downloads 24,129,393

For this version 122,408

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: