RubyGems Navigation menu

aws-sdk-ec2instanceconnect 1.37.0

Official AWS Ruby gem for AWS EC2 Instance Connect (EC2 Instance Connect). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.37.0 - January 26, 2024 (22.5 KB)
  2. 1.36.0 - November 28, 2023 (21 KB)
  3. 1.35.0 - November 22, 2023 (21 KB)
  4. 1.34.0 - September 27, 2023 (21 KB)
  5. 1.33.0 - September 19, 2023 (21 KB)
Show all versions (39 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b84018daf990d276ffc94365d82a03e3f36d1203cc254896db4b2ce360eba441

Total downloads 40,335,014

For this version 125,427

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: