RubyGems Navigation menu

aws-sdk-eks 1.99.0

Official AWS Ruby gem for Amazon Elastic Kubernetes Service (Amazon EKS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.99.0 - February 29, 2024 (111 KB)
  2. 1.98.0 - January 26, 2024 (111 KB)
  3. 1.97.0 - December 20, 2023 (99.5 KB)
  4. 1.96.0 - December 18, 2023 (95.5 KB)
  5. 1.95.0 - November 28, 2023 (87 KB)
Show all versions (101 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e10251ebfebda7ccdb55b68f8f9c640933feb6df6aa382ba32db455061b30189

Total downloads 64,588,613

For this version 9,313

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: