RubyGems Navigation menu

aws-sdk-iotdataplane 1.54.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.54.0 - January 26, 2024 (27 KB)
  2. 1.53.0 - November 28, 2023 (25 KB)
  3. 1.52.0 - November 22, 2023 (25 KB)
  4. 1.51.0 - September 27, 2023 (25 KB)
  5. 1.50.0 - July 11, 2023 (25 KB)
Show all versions (67 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

2b3d4dccd7910b99cb9d70ee496bdbbeff2b3a2415d8bbb2b1baa25370295268

Total downloads 66,878,118

For this version 155,215

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: