RubyGems Navigation menu

aws-sdk-iotfleetwise 1.21.0

Official AWS Ruby gem for AWS IoT FleetWise. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.21.0 - January 26, 2024 (75.5 KB)
  2. 1.20.0 - January 16, 2024 (64 KB)
  3. 1.19.0 - January 11, 2024 (63.5 KB)
  4. 1.18.0 - November 28, 2023 (63.5 KB)
  5. 1.17.0 - November 27, 2023 (63.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

a25a7a8301a324c04105561eb75005d6517bc16f2fd0de4638dfbf89212a2532

Total downloads 6,926,214

For this version 121,175

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: