RubyGems Navigation menu

aws-sdk-personalize 1.59.0

Official AWS Ruby gem for Amazon Personalize. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.59.0 - January 26, 2024 (79.5 KB)
  2. 1.58.0 - January 16, 2024 (70 KB)
  3. 1.57.0 - November 28, 2023 (69.5 KB)
  4. 1.56.0 - November 27, 2023 (69.5 KB)
  5. 1.55.0 - November 22, 2023 (67.5 KB)
Show all versions (61 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

22ac31f49f96139c9efcd9b84c664e95262a814ebad50d81ebc5c4d2eb496651

Total downloads 43,680,771

For this version 122,909

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: