RubyGems Navigation menu

aws-sdk-s3 1.146.1

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.146.1 - March 28, 2024 (434 KB)
  2. 1.146.0 - March 18, 2024 (434 KB)
  3. 1.145.0 - March 15, 2024 (434 KB)
  4. 1.144.0 - March 13, 2024 (433 KB)
  5. 1.143.1 - March 12, 2024 (433 KB)
Show all versions (211 total)

Runtime Dependencies (3):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.8

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

384f95e11fb543fbb7446f319fb37b1d035720a2011f90ade33c75f2e10588aa

Total downloads 716,229,131

For this version 2,688,167

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: