RubyGems Navigation menu

aws-sdk-sms 1.53.0

Official AWS Ruby gem for AWS Server Migration Service (SMS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.53.0 - January 26, 2024 (48 KB)
  2. 1.52.0 - November 28, 2023 (40.5 KB)
  3. 1.51.0 - November 22, 2023 (40.5 KB)
  4. 1.50.0 - September 27, 2023 (40.5 KB)
  5. 1.49.0 - September 19, 2023 (40.5 KB)
Show all versions (67 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

8692168ee6b9efc8e70e4c9d133bec2b4f94f88818f9a7c08e1195c891559077

Total downloads 68,995,197

For this version 153,891

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: