RubyGems Navigation menu

aws-sdk-support 1.55.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.55.0 - January 26, 2024 (41 KB)
  2. 1.54.0 - November 28, 2023 (37.5 KB)
  3. 1.53.0 - November 22, 2023 (37.5 KB)
  4. 1.52.0 - September 27, 2023 (37.5 KB)
  5. 1.51.0 - July 11, 2023 (37.5 KB)
Show all versions (69 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

c43f2a088b09381e3f2ddf05282c5ddbbf2d63f18b9b7442bed9f1e88689c8d9

Total downloads 66,560,852

For this version 129,843

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: