RubyGems Navigation menu

capybara-json 0.4.0

for testing json-api

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.0 - March 13, 2015 (11 KB)
  2. 0.3.0 - January 12, 2013 (10 KB)
  3. 0.3.0.beta2 - January 07, 2013 (9.5 KB)
  4. 0.3.0.beta1 - December 06, 2012 (9.5 KB)
  5. 0.2.4 - September 01, 2012 (9.5 KB)
Show all versions (15 total)

Runtime Dependencies (3):

capybara >= 0
httpclient ~> 2.2
multi_json ~> 1.3

Development Dependencies (9):

autowatchr >= 0
pry >= 0
pry-nav >= 0
rake >= 0
rspec ~> 2.11
sinatra >= 0
tapp >= 0
thin >= 0
yajl-ruby >= 0

Owners:

Authors:

  • okitan, sonots

SHA 256 checksum:

6c3bc4351cc103dd6d0359e0054cef2a8857a768df34e11bc29cccb48d9ef7fa

Total downloads 139,094

For this version 81,545

Licenses:

N/A

Required Ruby Version: >= 0

Links: