RubyGems Navigation menu

capybara-validate_html5 1.1.0

capybara-validate validates the HTML5 for each page accessed, and fails if there are any HTML5 parse errors on the page. This makes it easy to automatically test for HTML5 validity when running your normal capybara test suite.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - May 26, 2022 (6.5 KB)
  2. 1.0.0 - March 07, 2022 (6 KB)

Owners:

Pushed by:

Authors:

  • Jeremy Evans

SHA 256 checksum:

fe80a2809ad4110a77977d82735b3ce864667b2c4b0a4d0cfe4579f630fa6511

Total downloads 2,117

For this version 1,085

License:

MIT

Required Ruby Version: >= 0

Links: