RubyGems Navigation menu

fluent-diagtool 1.0.3

Bringing productivity of trouble shooting to the next level by automating collection of Fluentd configurations, settings and OS parameters as well as masking sensitive information in logs and configurations.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.3 - November 22, 2023 (22.5 KB)
  2. 1.0.2 - August 30, 2023 (21 KB)
  3. 1.0.1 - October 29, 2020 (20.5 KB)
  4. 1.0.0 - October 07, 2020 (20.5 KB)
  5. 0.1.9 - August 14, 2020 (20 KB)
Show all versions (14 total)

Runtime Dependencies (2):

fileutils >= 0
json >= 0

Owners:

Pushed by:

Authors:

  • kubotat

SHA 256 checksum:

8533976aaa00ec3caab4c1ffad4dc6a051b947b11516ab72764e6fd23ac25ace

Total downloads 68,896

For this version 3,492

License:

Apache-2.0

Required Ruby Version: >= 2.3.0

Links: