RubyGems Navigation menu

fluent-plugin-node-exporter-metrics 0.2.1

node exporter metrics input plugin implements 11 node exporter collectors

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.1 - September 28, 2021 (29 KB)
  2. 0.2.0 - September 22, 2021 (29 KB)
  3. 0.1.0 - September 21, 2021 (29 KB)

Runtime Dependencies (3):

capng_c ~> 0.2.2
cmetrics ~> 0.2.3
fluentd >= 0.14.10, < 2

Development Dependencies (4):

bundler ~> 2.2.0
rake ~> 13.0.6
test-unit ~> 3.4.4
test-unit-rr ~> 1.0.5

Owners:

Pushed by:

Authors:

  • Kentaro Hayashi

SHA 256 checksum:

ce08686d00fdf383849bd443f94c5b21144ee8e0a74e1b4bbe26a44a7e243db9

Total downloads 4,575

For this version 2,071

License:

Apache-2.0

Required Ruby Version: >= 0

Links: