RubyGems Navigation menu

fluent-plugin-s3 1.7.2

Amazon S3 output plugin for Fluentd event collector

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.7.2 - October 19, 2022 (36 KB)
  2. 1.7.1 - July 15, 2022 (35.5 KB)
  3. 1.7.0 - June 14, 2022 (35 KB)
  4. 1.6.1 - August 19, 2021 (34 KB)
  5. 1.6.0 - April 09, 2021 (32 KB)
Show all versions (93 total)

Runtime Dependencies (3):

aws-sdk-s3 ~> 1.60
aws-sdk-sqs ~> 1.23
fluentd >= 0.14.22, < 2

Development Dependencies (5):

rake >= 0.9.2
rexml >= 0
test-unit >= 3.0.8
test-unit-rr >= 1.0.3
timecop >= 0

Owners:

Pushed by:

Authors:

  • Sadayuki Furuhashi, Masahiro Nakagawa

SHA 256 checksum:

35ac537cd317967f449c9b07d53cf366d79313771cf7cc7c2ba362693decdb13

Total downloads 110,079,280

For this version 52,832,395

License:

Apache-2.0

Required Ruby Version: >= 0

Links: