RubyGems Navigation menu

fluent-plugin-watch-objectspace 0.2.2

Watch fluentd's resource (memory and object) via ObjectSpace to detect memory leaks

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.2 - December 04, 2021 (13 KB)
  2. 0.2.1 - September 30, 2021 (12.5 KB)
  3. 0.2.0 - September 30, 2021 (12.5 KB)
  4. 0.1.0 - September 27, 2021 (11.5 KB)

Runtime Dependencies (1):

fluentd >= 0.14.10, < 2

Development Dependencies (4):

bundler ~> 2.2.24
rake ~> 13.0.6
test-unit ~> 3.4.4
test-unit-rr ~> 1.0.5

Owners:

Pushed by:

Authors:

  • Kentaro Hayashi

SHA 256 checksum:

230265f069ea286612c582f9bd351b3d93fa7caaa3d4e42a3a9437d13037fb23

Total downloads 5,300

For this version 1,521

License:

Apache-2.0

Required Ruby Version: >= 0

Links: