RubyGems Navigation menu

fog-google 1.24.1

This library can be used as a module for `fog` or as standalone provider to use the Google Cloud in applications.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.24.1 - April 12, 2024 (152 KB)
  2. 1.24.0 - April 08, 2024 (152 KB)
  3. 1.23.0 - December 02, 2023 (150 KB)
  4. 1.22.0 - August 10, 2023 (150 KB)
  5. 1.21.1 - June 16, 2023 (149 KB)
Show all versions (66 total)

Runtime Dependencies (12):

Development Dependencies (8):

minitest >= 0
pry = 0.14.2
rake >= 0
retriable >= 0
shindo >= 0
vcr >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Nat Welch, Artem Yakimenko

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 69,958,830

For this version 1,333,122

License:

MIT

Required Ruby Version: >= 2.0

Links: