RubyGems Navigation menu

ixtlan 0.4.3

this is set of rails and datamapper plugins for setting up a little more advanced rails application then the default rails generator does. the focus is on security and privacy as well a complete restful xml support.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.3 - February 13, 2011 (48.5 KB)
  2. 0.4.2 - January 28, 2011 (48.5 KB)
  3. 0.4.1 - January 28, 2011 (48.5 KB)
  4. 0.4.0 - August 02, 2010 (48.5 KB)
  5. 0.4.0.pre5 - July 18, 2010 (44.5 KB)
Show all versions (15 total)

Runtime Dependencies (8):

datamapper4rails ~> 0.5.0
dm-core ~> 1.0.0
dm-migrations ~> 1.0.0
dm-timestamps ~> 1.0.0
dm-validations ~> 1.0.0
logging ~> 1.2.3
rack-datamapper ~> 0.3.0
slf4r >= 0.3.0, < 0.3.4

Development Dependencies (2):

rspec ~> 1.3.0

Owners:

Authors:

  • mkristian

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 51,311

For this version 4,425

Licenses:

N/A

Required Ruby Version: None

Links: