RubyGems Navigation menu

jekyll-commonmark 1.4.0

CommonMark generator for Jekyll

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.0 - January 30, 2022 (7.5 KB)
  2. 1.3.1 - March 25, 2019 (9.5 KB)
  3. 1.3.0 - March 22, 2019 (9.5 KB)
  4. 1.2.0 - March 30, 2018 (9 KB)
  5. 1.1.0 - June 17, 2017 (7 KB)
Show all versions (9 total)

Runtime Dependencies (1):

commonmarker ~> 0.22

Development Dependencies (5):

bundler >= 0
jekyll >= 3.7, < 5.0
rake ~> 12.0
rspec ~> 3.0
rubocop-jekyll ~> 0.12.0

Owners:

Pushed by:

Authors:

  • Pat Hawks

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 3,244,889

For this version 1,040,998

License:

MIT

Required Ruby Version: >= 2.6.0

Links: