RubyGems Navigation menu

jekyll-import 0.24.0

Provides the Import command for Jekyll.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.24.0 - February 19, 2024 (45 KB)
  2. 0.23.0 - January 17, 2024 (45 KB)
  3. 0.22.0 - March 29, 2023 (44 KB)
  4. 0.21.0 - November 01, 2021 (42.5 KB)
  5. 0.20.0 - September 08, 2020 (39.5 KB)
Show all versions (38 total)

Runtime Dependencies (3):

jekyll >= 3.7, < 5.0
nokogiri ~> 1.0

Development Dependencies (19):

bundler >= 0
hpricot ~> 0.8
htmlentities ~> 4.3
launchy ~> 2.4
mysql2 ~> 0.3
pg ~> 1.0
rake ~> 13.0
rdoc ~> 6.0
redgreen ~> 1.2
rr ~> 3.1
rss ~> 0.2
rubocop-jekyll ~> 0.11.0
sequel ~> 5.62
shoulda ~> 4.0
simplecov ~> 0.7
sqlite3 ~> 1.3
unidecode ~> 1.0

Owners:

Pushed by:

Authors:

  • Tom Preston-Werner, Parker Moore, Matt Rogers

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 227,892

For this version 1,677

License:

MIT

Required Ruby Version: >= 2.4.0

Links: