RubyGems Navigation menu

jruby-prism-parser 0.23.0.pre.SNAPSHOT-java

Prism JRuby Parser Support

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.24.0 - February 23, 2024 java (735 KB)
  2. 0.23.0.pre.SNAPSHOT - February 16, 2024 java (790 KB)

Requirements:

jar org.jruby, jruby-prism, 0.23.0-SNAPSHOT, :scope => :runtime

Owners:

Pushed by:

Authors:

  • JRuby Team

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 424

For this version 157

License:

MIT

Required Ruby Version: >= 2.7.0

Required Rubygems Version: > 1.3.1

Links: