RubyGems Navigation menu

json_api_client 1.23.0

Build client libraries compliant with specification defined by jsonapi.org

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.23.0 - May 02, 2024 (28.5 KB)
  2. 1.22.0 - November 22, 2023 (28.5 KB)
  3. 1.21.1 - June 05, 2023 (28.5 KB)
  4. 1.21.0 - January 21, 2022 (28.5 KB)
  5. 1.20.0 - September 08, 2021 (28.5 KB)
Show all versions (75 total)

Runtime Dependencies (6):

activemodel >= 6.0.0
activesupport >= 6.0.0
addressable ~> 2.2
faraday >= 1.10, < 3.0
faraday-gzip >= 1.0, < 3.0
rack >= 0.2

Development Dependencies (3):

appraisal >= 0
mocha >= 0
webmock ~> 3.5.1

Owners:

Pushed by:

Authors:

  • Jeff Ching

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 7,989,227

For this version 27,237

License:

MIT

Required Ruby Version: >= 0

Links: