RubyGems Navigation menu

lucene_query_parser 0.0.2

Parser class and syntax checking script for validating Lucene queries

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - February 24, 2015 (9 KB)
  2. 0.0.1 - August 24, 2011 (7.5 KB)

Runtime Dependencies (2):

parslet >= 0
rainbow >= 0

Development Dependencies (1):

rspec ~> 3.2.0

Owners:

Authors:

  • Nathan Witmer

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 8,130

For this version 4,312

License:

MIT

Required Ruby Version: >= 0

Links: