RubyGems Navigation menu

palsy 0.0.4

An extremely simple marshalling persistence layer for SQLite based on perl's tie()

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.4 - April 06, 2013 (17 KB)
  2. 0.0.3 - April 02, 2013 (15 KB)
  3. 0.0.2 - February 23, 2013 (14.5 KB)
  4. 0.0.1 - February 10, 2013 (14 KB)

Runtime Dependencies (1):

sqlite3 ~> 1.3.6

Development Dependencies (7):

guard-rake ~> 0.0.8
minitest ~> 4.5.0
rake >= 0
rb-fsevent >= 0
rdoc ~> 4
simplecov >= 0

Owners:

Authors:

  • Erik Hollensbe

SHA 256 checksum:

9385c21655797f4a34454d3125ea02c37bc1f7bb216c2b00686122f5db899784

Total downloads 12,312

For this version 3,907

Licenses:

N/A

Required Ruby Version: None

Links: