RubyGems Navigation menu

ruby-framenet 0.1.1

This is a Ruby interface to FrameNet, a lexical database of English word usage. It includes version 1.7 of the FrameNet data, and Ruby classes for querying them.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.1 - December 12, 2017 (72.3 MB)
  2. 0.1.0 - March 10, 2017 (72.3 MB)
  3. 0.0.2 - March 10, 2017 (72.3 MB)
  4. 0.0.1 - March 09, 2017 (72.3 MB)

Runtime Dependencies (2):

libxml-ruby ~> 3.0
loggability ~> 0.14

Development Dependencies (7):

hoe ~> 3.16
hoe-deveiate ~> 0.9
hoe-highline ~> 0.2
hoe-mercurial ~> 1.4
rdoc ~> 4.0
simplecov ~> 0.7

Owners:

Authors:

  • Michael Granger

SHA 256 checksum:

82ca5de84a12153cf1a640de172f08843a6f076461a80314a73bb44532a84cb8

Total downloads 7,445

For this version 2,194

License:

BSD-3-Clause

Required Ruby Version: >= 2.3.0

Links: