RubyGems Navigation menu

ruby-pg 0.8.0

This is an old, deprecated version of the 'pg' gem that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need ruby-pg for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install ruby-pg -v '0.7.9.2008.01.28' gem uninstall ruby-pg -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / ruby-pg@googlegroups.com

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.0 - February 09, 2012 (7.5 KB)
  2. 0.7.9.2008.01.28 - January 28, 2008* (36 KB)
  3. 0.7.9.2008.01.24 - January 24, 2008* (35.5 KB)
  4. 0.7.9.2008.01.08 - January 08, 2008* (33.5 KB)

Runtime Dependencies (1):

pg ~> 0

Development Dependencies (4):

hoe ~> 2.12
hoe-highline ~> 0.0.1
hoe-mercurial ~> 1.3.1
rdoc ~> 3.10

Owners:

Authors:

  • Michael Granger

SHA 256 checksum:

7929383cc2fb30b63d8aa9ab23fe80e1f855af15a8cf791dadbbeaf0a52dab5d

Total downloads 134,838

For this version 107,753

Licenses:

N/A

Required Ruby Version: None

Links: