RubyGems Navigation menu

runit-man 2.4.14

Simple runit (http://smarden.org/runit/) web management tool with i18n. Server will run by runit-man script. More information available at https://github.com/Undev/runit-man

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.4.14 - March 01, 2015 (218 KB)
  2. 2.4.12 - May 23, 2013 (217 KB)
  3. 2.4.11 - November 10, 2012 (217 KB)
  4. 2.4.10 - November 10, 2012 (216 KB)
  5. 2.4.9 - September 25, 2012 (216 KB)
Show all versions (112 total)

Runtime Dependencies (6):

file-tail ~> 1.0.7
haml ~> 3.0
i18n ~> 0.5
sinatra ~> 1.3
yajl-ruby ~> 1.0

Development Dependencies (8):

bundler > 1.0.10, ~> 1.0
rack-test >= 0
rake != 0.9.0, ~> 0.8
redcarpet ~> 1.17.2
rr >= 0
rspec-core >= 0
yard ~> 0.7.5

Requirements:

none

Owners:

Authors:

  • Akzhan Abdulin

SHA 256 checksum:

23eac06d95c194125abd9861573a3bca5fa8d6b7145874e1f29f7c33c421cb17

Total downloads 310,438

For this version 5,106

Licenses:

N/A

Required Ruby Version: >= 0

Links: