RubyGems Navigation menu

sequel_mapper 0.0.3

A data mapper built on top of the Sequel database toolkit

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.3 - January 22, 2016 (35 KB)
  2. 0.0.1 - November 27, 2014 (15.5 KB)

Runtime Dependencies (3):

activesupport ~> 4.0
fetchable ~> 1.0
sequel ~> 4.16

Development Dependencies (6):

bundler ~> 1.7
cucumber >= 0
pg ~> 0.17.1
pry ~> 0.10.1
rake ~> 10.0
rspec ~> 3.1

Owners:

Authors:

  • Stephen Best

SHA 256 checksum:

84e935645658bb60d88f37467fbc7004aad12317ee68c4558fe67ce387f550ea

Total downloads 5,025

For this version 2,715

License:

MIT

Required Ruby Version: >= 0

Links: