RubyGems Navigation menu

simple_twitter 2.2.2

Dead simple client for X (formerly Twitter) API (supports both v1 and v2)

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.2.2 - September 11, 2023 (13.5 KB)
  2. 2.2.1 - July 24, 2023 (13 KB)
  3. 2.2.0 - July 24, 2023 (13 KB)
  4. 2.1.0 - July 21, 2023 (11.5 KB)
  5. 2.0.0 - July 17, 2023 (11 KB)
Show all versions (6 total)

Runtime Dependencies (2):

http >= 4
simple_oauth >= 0.3.1

Development Dependencies (6):

dotenv >= 0
rspec >= 0
rspec-its >= 0
steep >= 0
webmock >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Yutaka HARA, sue445

SHA 256 checksum:

b3c23cb315f0c1d948a16aa82d75e1d53f7436e381c6577b4c08403f4e8f55a5

Total downloads 9,631

For this version 3,250

License:

MIT

Required Ruby Version: >= 2.3.0

New versions require MFA: true

Version published with MFA: true

Links: