RubyGems Navigation menu

snomed_model 0.1.0

Provides ORM layer to query SNOMED

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - April 03, 2024 (14 KB)

Runtime Dependencies (5):

activerecord ~> 7.1, >= 7.1.2
dag ~> 0.0.9
pg ~> 1.5, >= 1.5.4
pg_ltree >= 0
standalone_migrations ~> 7.1, >= 7.1.3

Owners:

Pushed by:

Authors:

  • Siva Gollapalli

SHA 256 checksum:

f9f3a0e60c9b3492aafb21eae4c019bf293fd182a9b93e4e18cd4a9ac98a5dee

Total downloads 133

For this version 133

License:

MIT

Required Ruby Version: >= 2.6.0

Links: