RubyGems Navigation menu

ta_default_value_for 3.4.0

The default_value_for plugin allows one to define default values for ActiveRecord models in a declarative manner

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.4.0 - March 03, 2024 (15.5 KB)

Runtime Dependencies (1):

activerecord >= 3.2.0, < 8.0

Development Dependencies (5):

actionpack >= 3.2.0, < 8.0
appraisal >= 0
minitest >= 4.2
railties >= 3.2.0, < 8.0

Owners:

Pushed by:

Authors:

  • Hongli Lai

SHA 256 checksum:

5f8914079964c563f16cf8713bf46d1364ed3a4e3be8e03ba6dc233346e2bf84

Total downloads 173

For this version 173

License:

MIT

Required Ruby Version: >= 1.9.3

Links: