RubyGems Navigation menu

webauthn 3.1.0

WebAuthn ruby server library ― Make your application a W3C Web Authentication conformant Relying Party and allow your users to authenticate with U2F and FIDO2 authenticators.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.1.0 - December 26, 2023 (39.5 KB)
  2. 3.0.0 - February 15, 2023 (39 KB)
  3. 3.0.0.alpha2 - September 15, 2022 (38.5 KB)
  4. 3.0.0.alpha1 - June 27, 2020 (35.5 KB)
  5. 2.5.2 - July 14, 2022 (37.5 KB)
Show all versions (37 total)

Runtime Dependencies (8):

awrence ~> 1.1
bindata ~> 2.4
cbor ~> 0.5.9
cose ~> 1.1
openssl >= 2.2

Development Dependencies (8):

base64 >= 0.1.0
bundler >= 1.17, < 3.0
byebug ~> 11.0
rake ~> 13.0
rspec ~> 3.8
rubocop ~> 1.9.1
rubocop-rake ~> 0.5.1
rubocop-rspec ~> 2.2.0

Owners:

Pushed by:

Authors:

  • Gonzalo Rodriguez, Braulio Martinez

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 21,511,073

For this version 305,027

License:

MIT

Required Ruby Version: >= 2.5

Links: