RubyGems Navigation menu

webkit2-gtk 4.2.2

Ruby/WebKit2GTK is a Ruby binding of WebKit2GTK+.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.2.2 - April 02, 2024 (18 KB)
  2. 4.2.1 - February 22, 2024 (18 KB)
  3. 4.2.0 - August 19, 2023 (18 KB)
  4. 4.1.9 - August 11, 2023 (18 KB)
  5. 4.1.8 - June 25, 2023 (18 KB)
Show all versions (73 total)

Runtime Dependencies (1):

gtk3 = 4.2.2

Development Dependencies (1):

webrick >= 0

Owners:

Pushed by:

Authors:

  • The Ruby-GNOME Project Team

SHA 256 checksum:

ef38665215cc2b23c869eba107801d50c3f7a4d76754a93658bc08a48cd8584e

Total downloads 91,504

For this version 135

License:

LGPL-2.1+

Required Ruby Version: >= 0

Links: