RubyGems Navigation menu

activerecord-configurations 0.1.0

Simplified multi-DSN configuration for ActiveRecord 5+

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - February 26, 2019 (8 KB)
  2. 0.5.0 - February 28, 2018 (8 KB)
  3. 0.4.0 - February 28, 2018 (8 KB)
  4. 0.3.0 - February 28, 2018 (8 KB)
  5. 0.2.0 - February 27, 2018 (8 KB)
  6. 0.1.0 - February 27, 2018 (7.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Development Dependencies (3):

bundler ~> 1.13
rake ~> 10.0
rspec ~> 3.0

Owners:

Authors:

  • Samuel Williams

SHA 256 checksum:

183eb11b18493253dd6c1de2c887cd0bdb0b0d0f506f1c33878c765e3e7a72ad

Total downloads 15,902

For this version 1,914

License:

MIT

Required Ruby Version: >= 0

Links: