RubyGems Navigation menu

activerecord-jdbcsqlite3-adapter 51.0

Sqlite3 JDBC adapter for JRuby on Rails.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 70.2 - April 09, 2024 java (6.0 KB)
  2. 70.1 - March 15, 2023 java (6.0 KB)
  3. 70.0 - November 30, 2022 java (6.0 KB)
  4. 70.0.pre - May 13, 2022 java (6.0 KB)
  5. 61.3 - April 09, 2024 java (6.0 KB)
  6. 51.0 - November 16, 2017 (6.0 KB)
显示所有版本 (共 102 个)

Runtime 依赖 (2):

jdbc-sqlite3 < 3.30, ~> 3.8

业主:

作者:

  • Nick Sieger, Ola Bini, Karol Bucek and JRuby contributors

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 1,817,079

这个版本 11,114

许可:

BSD

需要的 Ruby 版本: >= 0

链接: