RubyGems Navigation menu

activerecord-oracle_enhanced-adapter 7.0.0

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.0.3 - August 10, 2023 (118 KB)
  2. 7.0.2 - January 21, 2022 (117 KB)
  3. 7.0.1 - January 13, 2022 (117 KB)
  4. 7.0.0 - December 16, 2021 (117 KB)
  5. 7.0.0.rc1 - December 07, 2021 (117 KB)
Show all versions (106 total)

Runtime Dependencies (2):

activerecord ~> 7.0.0
ruby-plsql >= 0.6.0

Owners:

Pushed by:

Authors:

  • Raimonds Simanovskis

SHA 256 checksum:

f5b5dcbef136d5d5a51cbfaadef8867aefaa9238aa2cd4c3a9fc2cda805c5686

Total downloads 2,135,635

For this version 2,034

License:

MIT

Required Ruby Version: >= 2.7.0

Required Rubygems Version: >= 1.8.11

Links: