RubyGems Navigation menu

activerecord-rack 1.0.0

Provides connection management for Rack applications using ActiveRecord.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - December 09, 2016 (7 KB)

Runtime Dependencies (2):

activerecord ~> 5.0
rack >= 0

Development Dependencies (3):

bundler ~> 1.13
rake ~> 10.0
rspec ~> 3.0

Owners:

Authors:

  • Samuel Williams

SHA 256 checksum:

924a2bbb8bcdf8e12804fac8a482005bc45f9391245c5593d15e81633bcbde01

Total downloads 24,991

For this version 24,991

License:

MIT

Required Ruby Version: >= 0

Links: