RubyGems Navigation menu

activesambaldap 0.0.5

ActiveSambaLdap provides object-oriented API to manipulate LDAP entry for Samba. ActiveSambaLdap also provides command-line tools to replace smbldap-tools written by Perl.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - July 08, 2012 (50.5 KB)
  2. 0.0.9 - July 08, 2012 (50.5 KB)
  3. 0.0.8 - September 24, 2009 (200 KB)
  4. 0.0.7 - August 04, 2009 (121 KB)
  5. 0.0.6 - June 17, 2008* (112 KB)
  6. 0.0.5 - November 18, 2007* (63.5 KB)
Show all versions (10 total)

Runtime Dependencies (2):

hoe >= 1.3.0
ruby-activeldap >= 0.9.0

Owners:

Authors:

  • Kouhei Sutou

SHA 256 checksum:

62924ddd070abfd72e5317ea55760610c37ef723d946023a7f38b746113118e2

Total downloads 103,017

For this version 10,005

Licenses:

N/A

Required Ruby Version: > 0.0.0

Links: