RubyGems Navigation menu

airbrake-user_informer 0.6.0

Show exception ids on error pages so users or support can track them down faster

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.10.0 - May 14, 2022 (6 KB)
  2. 0.9.0 - May 14, 2022 (6 KB)
  3. 0.8.0 - May 14, 2022 (6 KB)
  4. 0.6.0 - April 30, 2018 (6 KB)
  5. 0.5.0 - February 28, 2018 (6 KB)
Show all versions (15 total)

Runtime Dependencies (4):

airbrake ~> 7.0
airbrake-ruby ~> 2.0
rack >= 0
railties < 5.3.0, >= 5.0.0

Owners:

Authors:

  • Michael Grosser

SHA 256 checksum:

30be2159106f9cba96de3df984f423b92f002af754da37fac1bb02f6faa6bf14

Total downloads 21,889

For this version 5,301

License:

MIT

Required Ruby Version: >= 2.2.0

Links: