RubyGems Navigation menu

asimov 1.1.0

A Ruby client for the OpenAI API support for multiple API configurations in a single app, robust and simple error handling, and network-level configuration.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.0 - March 02, 2023 (18.0 KB)
  2. 1.0.0 - January 25, 2023 (16.5 KB)
  3. 0.1.0 - January 14, 2023 (14.0 KB)

Runtime 依赖 (1):

httparty >= 0.18.1, < 0.22.0

业主:

推送:

作者:

  • Peter M. Goldstein

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 1,434

这个版本 546

许可:

MIT

需要的 Ruby 版本: >= 3.0.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: