RubyGems Navigation menu

async-rspec 1.15.1

Helpers for writing specs against the async gem.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.17.0 - June 05, 2023 (12.5 KB)
  2. 1.16.1 - July 17, 2021 (7.5 KB)
  3. 1.16.0 - April 26, 2021 (7.5 KB)
  4. 1.15.1 - February 13, 2021 (7.5 KB)
  5. 1.15.0 - November 15, 2020 (7.5 KB)
显示所有版本 (共 24 个)

Runtime 依赖 (3):

rspec ~> 3.0
rspec-files ~> 1.0
rspec-memory ~> 1.0

Development 依赖 (4):

async ~> 1.24
bundler >= 0
covered >= 0
rake ~> 10.0

业主:

推送:

作者:

  • Samuel Williams

SHA 256 校验和:

1b141d49a5feb036550b98e6c772d8d8b3397830c87e0100e6b7e4c4e0207d0b

下载总量 286,502

这个版本 4,335

许可:

MIT

需要的 Ruby 版本: >= 0

链接: