RubyGems Navigation menu

aws-sdk-account 1.21.0

Official AWS Ruby gem for AWS Account. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.21.0 - January 26, 2024 (28 KB)
  2. 1.20.0 - November 28, 2023 (25.5 KB)
  3. 1.19.0 - November 22, 2023 (25.5 KB)
  4. 1.18.0 - September 27, 2023 (25.5 KB)
  5. 1.17.0 - July 11, 2023 (25.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f7fe3e1776cf0cc54916fefa81bde8ce9fa2c50123344611ea9c891a6e845f92

Total downloads 16,011,896

For this version 120,977

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: